
ExamView* Assessment Suite 
Quick Start

Includes:

• Quick access to 
premade program, 
book, and unit 
assessments

• Directions for 
building and 
publishing your 
own assessments

• Management points 
to creating a class 
and assigning 
assessments

• Suggestions for 
printing and 
interpreting results

• Guidance for 
using diagnostic/
prescriptive 
recommendations

Making the most 
of assessment!

ExamView®Assessment 
Suite is a registered 
trademark of 
eInstruction Corp.
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Installation Instructions

Follow these steps to install the ExamView® Assessment Suite and 
Algebra City assessments on your computer. The assessments will 
appear in the <ExamView\Tests> folder within the ExamView directory.
1. Insert the ExamView disc into the CD-ROM drive of your 

computer. A window automatically appears on your screen. 
2. Click the “Install” button. (If “Open Folder to View Files” pops 

up, select it, and then double click “Setup.”) The Welcome Screen 
is displayed.

3. Click “Next.” The Software License Agreement screen is displayed.  
Click “Yes” to continue.

4. The Choose Destination Location screen is displayed. Here, the  
system auto-designates an installation directory. However, you 
may want to select a network directory so that you can access the 
assessment program from another network computer. Choose 
“Browse” to select a network drive. (You may need to work with
your school’s network administrator to install the program on your 
school’s network; see Software Licensing Agreement in Install 
for permissions.)

5. In the Select Components screen, click “Next” to install all of the  
assessment components.

6. In the Ready to Install screen, click “Next,” and choose to have a  
desktop icon created. (A Device Manager will run the install in the 
background and may take a few minutes.)

7. Click “Close” once setup is complete, and remove the installation disc.
If autorun does not work:

1. Click “Start” and choose “Run.”
2. In the Run window, type d:\setup.exe, replacing d with the drive 

letter where the disc is located.
3. Click “OK.”
4. Follow the on-screen instructions.
Macintosh Users: After installation, to access the ExamView files, go 
to your hard drive and access the “ExamView Pro” folder, where you 
will find the Test Manager, Test Generator, and Test Player. You can 
use these files to create shortcuts on your desktop.

* While this Quick Start Guide is intended to help users get started on the ExamView 
Assessment Suite, a much more detailed ExamView Guide called “Manual.pdf” is 
located in the CD‘s ExamView folder.
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         Using ExamView to Administer a Computer-Based Test

Algebra City is designed to help you make the most of assessment. 
The ExamView CD-ROM supports targeted instruction and 
encourages data-driven decision making. To facilitate your instruction, 
PCI Education created a series of premade question banks and tests 
found within ExamView. In addition to the premade tests, you can 
use the entire bank of questions to make your own student-targeted 
tests. It is easy to do. After completing installation, just follow these 
instructions to get started.

1.1.  Publishing a Test

To “publish” an Algebra City premade test so that it can be assigned 
to and accessed by students, open the ExamView Test Generator 
by clicking on the Desktop icon or from the eInstruction Tools icon 
on your taskbar. (When a registration window appears, register the 
software. Close the window.)
• Click on “Open an 

existing test.”
• Select a test from 

the Tests folder by 
double-clicking on 
it. Then select the 
appropriate subfolders 
to get to the test of 
your choice.

• The test will appear 
on your screen.

• From the menu bar,
 go to “File”→ “Publish 

To” → “ExamView Test Player on LAN.”
• For Step 1, click “Limit access to students in a particular class,” 

and then click “Next.”
• Click “Save” to complete the process of publishing.
• Name the test in the file dialog box and click “Save.”
Congratulations!  The test can now be assigned to your class.

1
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1.2.  Creating a Class

Open the ExamView Test Manager by clicking on the icon on
your desktop.

1.2.A If this is your FIRST TIME using the Test Manager to create a  
 class, follow the steps below; otherwise, skip down to Section 1.2.B:
• When the “What do you want to do?” menu appears, click
 “Close” on the lower right.
• There will be a blank, gray screen. From the menu bar, go to   
 “Edit” → “Preferences.”
• Enter instructor, e-mail, school, city, and state. 
• Click “Save As Default.” Click “OK.”

• Now your screen will be blank again. From the menu bar, go
 to “File” → “New Class.”

1.2.B If this is NOT your first time using ExamView Test Manager:
• At the “What do you want to do?” menu, click “Start a new class.”
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Regardless of whether this is your first time using the ExamView Test 
Manager or not:
• Enter class name. Click 

“OK.” The class grade 
book will appear.

• Click “New Student” 
on the lower left of 
the screen.

• Enter the student’s 
first name, last name, 
and student ID. 
Click “More.” (1)

• Choose the grade 
level. Click “Next” 
to add students.

• Continue to add 
students as needed. 
Once completed, 
click “OK.” (1)

• Click the “Save” icon, 
name your class, and 
save in the “Classes” 
folder.

Congratulations! 
You have just created a Grade Book and are now ready to create 
a test assignment.

1. To import students from an existing file, on the menu bar go to “File” → “Import.” 
Choose the source of the import data, and select the file to import. Click “OK.”
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1.3.  Creating an Assignment

With the class grade book open, click “New Assignment” on the lower 
left of the screen.

Step 1: Name the assignment.

Step 2: Select “Online test delivered over a local area network 
(LAN).” Click “Next.”

Step 3: Select the corresponding test for the assignment. Click “Next.”

Step 4: Create a password for the test and password options for 
your class.

Step 5: Select when students may access the test. Click “Next.”

Steps 6 & 7: Keep the default choices, and click “Next”.

Step 8: Select “Do not allow students to check answers.”

Step 9: Select “Do not show an end-of-test report.” Click “Next.”

Review your options, and then click “Finish” on the 
summary screen.

Save your class, and exit the ExamView Test Manager.

Congratulations!  
You have successfully created your class and first test assignment. 
Students can now take the test on their computers.
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1.4.  Taking a Test

Open the ExamView Player by selecting the icon on your desktop.

Step 1: Have the 
student enter his or 
her name and assigned 
student ID number 
from Section 1.2. Have 
the student click “Next.”

Step 2: Have the 
student select the 
test and click “Next.”

Step 3: Tell the student 
to enter either the test 
password or the password based on the options selected 
in Section 1.3, Step 4.Click “Next” and then “Start” on the
following screen if ready to begin the test.

Step 4: The test will 
appear on screen. The 
student must click his 
or her answer choice or 
press the corresponding 
key. Tell the student 
that clicking the 
forward-arrow icon on 
the lower right of the 
screen will advance 
the test to the next 
question.

Make sure the student knows to click the “End” icon on the lower 
left of the screen when the test is completed.
After clicking the “End” icon, the student will be given the option 
to go back to skipped questions, take another test, or to exit the 
player. Have the student select the appropriate choice.
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2. To see student results as a percentage, click on the “PTS/%” icon on the toolbar  
 at the top of the screen.

1.5. Retrieving Results

• Use the ExamView Test Manager to open the class.
• With the grade book open, highlight an assignment by clicking on 

it. Go to “Assignment” → “Get Results from” → “LAN Test” in the 
menu bar. The number of correct answers will automatically appear 
in the grade book.(2)

Congratulations! 
Your results have been downloaded. Click the “Save” icon, and exit 
the screen when you are finished.
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          Using Algebra City Banks to Create Targeted Tests  

The ExamView Test Generator offers several question selection options 
to create your own new test. You can use the Quick Test Wizard or 
one of the other six options, depending on your testing and reporting 
needs. For example, you can select questions by viewing the actual 
questions and deciding which to include on a  test. Or, you can select 
questions by learning objective or standard (CCSS).

2

Building Your Own New Test

Step 1: Launch the ExamView Test Generator. A welcome screen 
with several options will appear. Choose the “Create a new test 
from scratch” option.

Step 2: Name your test. Click “OK.”

Step 3: Choose one of the question selection options from the 
Select menu, or click the corresponding colored toolbar button. 
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• Select Randomly – Choose this option to select questions randomly. 

• Select from a List – To print question banks, manually review the 
printed questions and choose which you want to include on a test 
by documenting the question numbers. Then, select the question 
numbers from a list shown here. You can make use of the DIF 
data here by understanding that each question is connected to 
this category by its Book, Unit, and Lesson number. For example, 
a question with a DIF of 4.2.2 was reviewed in Algebra City 
Book 4, Unit 2, Lesson 2. Choose this option to quickly identify 
all the questions within a specific lesson or lessons.
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• Select While Viewing – Choose to view the questions and make 
your selections individually while viewing them.

• Select by Standard – Use this option to easily select questions 
based on learning objectives or standards (CCSS).
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• Select by Criteria – Choose this option to select questions that 
match criteria you enter. For example, you can select questions by 
Book, Unit, and Lesson by choosing the Reference criteria option.

• Select All – Choose this option if you want to quickly select all 
of the questions in a bank or group of banks.
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Step 4: After you choose a question selection option, identify 
the question bank(s) you want to use to create the test. 
Note: Four Algebra City banks are identified and categorized 
by Book (SE1, SE2, SE3, and SE4).  
Highlight one or more question banks and click “Select.” The 
question banks you choose appear in the lower portion of the 
window. Click “OK” to move to the next step.
Note: If the question bank(s) you want does not appear in the 
list, click “Folder” to locate the question bank(s).

Step 5: Use the options to select the questions for your test.
Depending on which question selection option you chose, 
ExamView Test Generator displays a window with the options 
you need to build a test.

Step 6: Change the appearance of the test, print the test, or 
publish it online. (To publish your test on the Internet, select 
Export > HTML to save it as an HTML file that you can post 
to your website. See Help > Help topics or the file “Manual.pdf” 
found in the ExamView folder for more details.)

Step 7: Save the test.

for more details.)



14

3          Printing and Interpreting Results

With the class grade book open in the Test Manager, go to “Report” 
in the menu bar and select the type of report you would like to print. 
Below are descriptions of the different types of ExamView reports:

Prescriptive/Diagnostic and Progress Reporting 
Learning Focus – This 
comprehensive report identifies 
the areas where your class (as 
a whole) needs to focus their 
learning efforts using the data 
from the learning objective or 
Common Core State Standards.

Class Assignment Summary –
This report provides each 
student’s average for all 
assignments. You can summarize 
the data for all terms or one 
term. For example, you can 
create a report that shows each 
student’s average for all tests 
in the first term.
Over time, the Class 
Assignment Summary provides 
useful data to help you assess 
the performance of your 
class as a whole. From this 
information, you might be 
better equipped to assess the 
effectiveness of your teaching 
strategies and the associated 
assignments as they relate 
to the learning objectives 
and standards.

 Be able to recognize when it is necessary to 12  10 5 52.2%
 reverse an inequality sign.
 Be able to solve and graph one-, two-, and 16  9 6 56.7%
 multi-step inequalities.
 Know how solving an inequality is similar to 12  8 7 57.2%
 and different from solving an equation.
 Know that an inequality stays true when it is 12  10 5 52.2%
 multiplied or divided by a positive number
 and becomes false when multiplied or
 divided by a negative number.
 Use equations and inequalities to solve 4  9 6 55%
 real-world problems, for example, changes
 in temperature.

 Use the Triangle Inequality Theorem to 4  6 9 65%
 determine side lengths of a triangle.

Note: The shaded area shows the performance for the median 70% of the students in your class.  For example, if there are 20 students in your class, 
the top 3 scores (15%) and lowest 3 scores (15%) would not be included.  The range of scores for 14 students (70%) would be represented. The 
diamond (  ) shows the actual class average.

Learning Focus
Mrs. Long
Lincoln High School

Algebra Total Students:  15

Category: All
Term: 2
Focus Range: 0% to 69%
Proficiency Target: at or above 70%

# Students Class
 Learning Objective # Items 0% 50% 100% in Range Proficient Average

November 14, 2011 Page 1 of 1November 14, 2011 Page 1 of 1
Terrence A 14 58.6%  58.6% -- -- --

Billy B 15 47.1%  47.1% -- -- --

Neka C 9 46.4%  46.4% -- -- --

Belen D 12 70%  70% -- -- --

Jamie J 1 62.9%  62.9% -- -- --

Zaden K 10 57.1%  57.1% -- -- --

Chris L 3 90.7%  90.7% -- -- --

Mia M 7 87.9%  87.9% -- -- --

Tara M 2 60.7%  60.7% -- -- --

Ming O 11 77.9%  77.9% -- -- --

Ary P 4 82.1%  82.1% -- -- --

Ernest R 13 55%  55% -- -- --

Reymundo S 6 79.3%  79.3% -- -- --

Samira W 5 70.7%  70.7% -- -- --

Rashad Z 8 85%  85% -- -- --

 Average 68.8%  68.8% -- -- --

Class Assignment Summary
Mrs. Long
Lincoln High School

Algebra Total Students: 15

Category: Benchmark
Term: All

Student ID Percent 0% 50% 100% Term 1 Term 2 Term 3 Term 4

November 10, 2011 Page 1 of 2

 Median Mean Low High Range Std. Deviation
 70% 68.8% 46.4% 90.7% 44.3% 14.1%
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Frequency Distribution

Range Students
90% — 100% .... 1
80% — 89% .... 3
70% — 79% .... 4
60% — 69% .... 2
0% — 59% .... 5

Total Students: 15

Class Assignment Summary
Mrs. Long
Lincoln High School

Algebra Total Students: 15

Category: Benchmark
Term: All

November 10, 2011 Page 2 of 2
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Progress Report – This shows a 
student’s progress for one or more 
terms. The report organizes 
the results by term and provides 
the following information for 
each assignment: assignment 
description, date assigned, 
category, points earned, percent 
achieved, and class average. A 
summary shows the term average 
by listing the total points earned 
out of the total possible points, 
the equivalent percent, and the 
class average.
You can use the Student Progress 
Report to depict the student’s 
progress over time.

Assignment Review - This 
report shows the points earned, 
the correct answer, and notably, 
the specific Algebra City book, 
unit, and lesson reference where 
this material is taught.

Multiple Choice

8 (0/1) Your Response: A Correct Answer:  D

Reference: Book 2 (Equations and Inequalities), Unit 6 (Why do inequality signs change?), Lesson 1 (Numbers and 
Their Opposites)

National Standard: CCSS 6.NS.7 Understand ordering and absolute value of rational numbers.

Multiple Choice

10 (0/1) Your Response: A Correct Answer:  C

Reference: Book 2 (Equations and Inequalities), Unit 6 (Why do inequality signs change?), Lesson 1 (Numbers and 
Their Opposites)

National Standard: CCSS 6.NS.7 Understand ordering and absolute value of rational numbers.  ||  CCSS 7.NS.2c
Apply properties of operations as strategies to multiply and divide rational numbers.

Multiple Choice

11 (0/1) Your Response: A Correct Answer:  D

Reference: Book 2 (Equations and Inequalities), Unit 6 (Why do inequality signs change?), Lesson 1 (Numbers and 
Their Opposites)

National Standard: CCSS 6.NS.7 Understand ordering and absolute value of rational numbers.  ||  CCSS 7.NS.2c
Apply properties of operations as strategies to multiply and divide rational numbers.

Multiple Choice

12 (0/1) Your Response: A Correct Answer:  B

Reference: Book 2 (Equations and Inequalities), Unit 6 (Why do inequality signs change?), Lesson 1 (Numbers and 
Their Opposites)

National Standard: CCSS 6.NS.7 Understand ordering and absolute value of rational numbers.  ||  CCSS 7.NS.2c
Apply properties of operations as strategies to multiply and divide rational numbers.

Multiple Choice

13 (0/1) Your Response: A Correct Answer:  B

Reference: Book 2 (Equations and Inequalities), Unit 6 (Why do inequality signs change?), Lesson 2 (Solving and 
Graphing Inequalities)

National Standard: CCSS 6.EE.5 Understand solving an equation or inequality as a process of answering a 
question: which values from a specified set, if any, make the equation or inequality true? Use substitution to 
determine whether a given number in a specified set makes an equation or inequality true.  ||  A.REI.3  Solve linear 
equations and inequalities in one variable, including equations with coefficients represented by letters.

Assignment Review
Mrs. Long
Lincoln High School
Algebra

Ary P Score:  77.8% (28/36)

Assignment: Book 2 Unit 6
Category: Benchmark
Term: 2
Date: 11/07/2011
Points: 36  (36 questions)

Based on your results for this assignment, review the study tips below.

Question Review

December 19, 2011 Page 1 of 2

Term 1
Book 2 Unit 6 11/07/2011 Benchmark 29/36 80.6% 55.9%
Book 1 Unit 5 11/10/2011 Benchmark 28/32 87.5% 66.5%
Book 3 Unit 7 11/10/2011 Benchmark 30/36 83.3% 73.5%
Book 4 Unit 6 11/10/2011 Benchmark 32/36 88.9% 78.9%

  Term Average: 119/140 85% 68.8%
  Overall Average:  85% 68.8%

Progress Report
Mrs. Long
Lincoln High School
Algebra

Rashad Z Overall Average:  85%

Category: Benchmark
Term: All

     Class
Assignment Date Category Points Percent Average

November 10, 2011 Page 1 of 1
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